Call the Team: (London Office)

30 days guarantee
Knowledge Base

Troubleshooting : Error 8009200c Microsoft Internet Explorer 

Search our Knowledge Base
?   

Problem

These following errors appear:

Error:"8009200c There is no valid certificate in the my certificate store; signcode failed"
Error:”8009200c. Using the -c parameter specifying a nickname”


Cause

The incorrect nickname is specified.

There is no valid certificate in the [store name] cert store; signcode
failed  invalid -s parameter  Use correct parameter

There is no valid certificate in the my cert store; signcode failed  Invalid
-c parameter
Invalid -cn parameter  Use correct parameter  


Note: The error is a Microsoft error and is not caused by a problem with the certificate


Resolution

Please specify the nickname assigned to the certificate in the certificate store; the name specified by the -c parameter must be exactly the same as nickname given to the certificate.

  To view the nickname, open Microsoft Internet Explorer and go to:


1. Go to Tools, then Content and Certificates

2. Double click on the certificate you want to view.

3. Click the "Details" tab, and click on the "Edit properties" tab where the nickname assigned to the certificate is listed here.

Was this information Useful?
Comments

Symantec

Norton seals are viewed more than half a billion times a day on more than 100,000 websites in 170 countries and in search results on enabled browsers, as well as partner shopping sites and product review pages. When website visitors see the Norton Trust Seal, they are less likely to abandon a transaction and more likely to do business with you online.

SSL Certificates

Our Partnerships
Our Accreditations
Our Trust Seal
Sitemap | Cookies | Legal
© 2017 . All rights reserved. SSL247 Limited is registered in England No: 5802692 | Tel:

Cookies SSL247 uses cookies to provide you a seamless user experience. For more information please read our Terms & conditions. Continue